Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Where Am I? :[, LOL The New name's "Crazy" :] Read!!
Fri Jul 17, 2009 2:59 pm by Bullet

» Buying furni and Soap Exchange
Mon Jul 06, 2009 9:57 am by johnny-bravo

» Same as above
Mon Jul 06, 2009 9:55 am by Guest

» Where Am I? :[, LOL The New name's "Crazy" :] Read!!
Tue Jun 30, 2009 12:11 pm by Kyle

» HELP SUPER EMERGANCY
Tue Jun 30, 2009 2:49 am by Bullet's

» MM Sucks Soap Rocks!
Tue Jun 30, 2009 2:44 am by SqueckyClean

» Is Soap Cool? Vote here!
Tue Jun 30, 2009 2:41 am by SqueckyClean

» HELP!!!!!!!!!!!!!!!!!!!!!!!
Mon Jun 29, 2009 6:33 pm by Errick

» Vote For Soap Daily!
Sun Jun 28, 2009 9:02 pm by Tomas

Shopmotion


Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search
Affiliates
free forum
 

Questions =/

Go down

Questions =/

Post  Wasted on Thu Jun 18, 2009 4:49 am

Well first of all hello to you all. I'm new, and suprisingly (or not) i'm french and I live in France. I just speak english. Anyways, I have a question about the loader: a few people I think said something about a session ticket or whatever, but I don't even have that problem. The loader starts up... It loads and then it says "Fatal error" etc... Could anyone help me? Is it because I'm french O_o ?
avatar
Wasted

Posts : 3
Points : 34365
Reputation : 10
Join date : 2009-06-18

View user profile

Back to top Go down

Re: Questions =/

Post  Kyle on Thu Jun 18, 2009 11:12 am

Ummm, Reset your session ticket " SSO Ticket " click reset Smile

_________________
- Official Forum Owner
- Hotel Events Manager

avatar
Kyle
Admin

Posts : 94
Points : 2147518057
Reputation : 14
Join date : 2009-06-12

View user profile http://sfanz.forumotion.com

Back to top Go down

Re: Questions =/

Post  Wasted on Thu Jun 18, 2009 12:32 pm

Thanks for the information, but reseting my ticket doesn't work...
The "Fatal error" message keeps appearing. Any other solution?
avatar
Wasted

Posts : 3
Points : 34365
Reputation : 10
Join date : 2009-06-18

View user profile

Back to top Go down

Re: Questions =/

Post  Gary on Fri Jun 19, 2009 3:58 am

dude... just change the time of your computer to 6:00 western time.
avatar
Gary

Posts : 117
Points : 35009
Reputation : 166
Join date : 2009-06-12
Age : 21
Location : Florida

View user profile

Back to top Go down

Re: Questions =/

Post  Wasted on Fri Jun 19, 2009 9:10 pm

I'm afraid that doesn't work either. Does anyone else have this problem?
avatar
Wasted

Posts : 3
Points : 34365
Reputation : 10
Join date : 2009-06-18

View user profile

Back to top Go down

Re: Questions =/

Post  Gary on Sat Jun 20, 2009 7:13 pm

no.. i would suggest using a different browser like firefox 3 or safari.com
avatar
Gary

Posts : 117
Points : 35009
Reputation : 166
Join date : 2009-06-12
Age : 21
Location : Florida

View user profile

Back to top Go down

Re: Questions =/

Post  Tomas on Mon Jun 22, 2009 8:52 pm

Yes ^^^ i would suggest using a differnt web browser

some people get 'Fatal Error' Because of the Emulator we use, we are updating emulators! so just stayed tuned.. and sorry for the wait! :>

_________________
Remember To Vote Daily!

http://soaphotel.sytes.net/news.php?id=23

Tomas Rocks Smile

avatar
Tomas
Admin

Posts : 16
Points : 5301090
Reputation : 16
Join date : 2009-06-12
Age : 23
Location : Soap Hotel/Ontario Canada

View user profile http://soaphotel.sytes.net/

Back to top Go down

Re: Questions =/

Post  Gary on Mon Jun 22, 2009 10:31 pm

i use safari it works perfectly
avatar
Gary

Posts : 117
Points : 35009
Reputation : 166
Join date : 2009-06-12
Age : 21
Location : Florida

View user profile

Back to top Go down

Re: Questions =/

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum